Support » Plugin: Redis Object Cache » RDB high CPU usage

  • Resolved rachid.aitouaissi

    (@rachidaitouaissi)


    Hello!

    Thank you for your great plugin!

    What is the best configuration of Redis on Apache!

    I see that Redis is saving data to the desk! I think every 5min and this increase the CPU usage up to 90% – 100%

    I have 256Go Ram
    And Intel Xeon E5 2630v4 (10 x 2.20 GHz)

    Any suggestions, please!

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    That sounds like a lot.

    How many HTTP requests are you serving per minute/second?

    rachid.aitouaissi

    (@rachidaitouaissi)

    Sorry, I am new to this! but How to check the HTPP requests per minute/second?

    Well, I disabled REDIS Snapshotting,

    Is it ok to do it manually every once in a while, using this command!

    redis-cli bgsave

    Thank you for your support

    Plugin Author Till Krüss

    (@tillkruess)

    Yeah, for caching it’s fine to disable snapshots.

    If you’re running such a beefy site, you might want to consider using the Pro version.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.