Support » Plugin: Allow PHP in Posts and Pages » RC1 Broken

  • Thanks for the plugin! Infortunately 2.0RC is broken.

    Received the error on pages which include code that worked in 1.x:

    Parse error: syntax error, unexpected $end in /path/public_html/wp-content/plugins/allow-php-in-posts-and-pages/allowphp.php(49) : eval()’d code on line 1

    Not sure what might be causing this, looking into the code now.

  • The topic ‘RC1 Broken’ is closed to new replies.