Support » Alpha/Beta/RC » RC 1 error on editing

  • I followed the instructions to the letter, and the upgrade worked just fine for a while, but just today I started getting this error when trying to edit or add a post:

    “Your browser sent a request that this server could not understand.
    Request header field is missing colon separator.

    { return Object.extend.apply(this; wordpressuser_f2b477e21f07a8df743348579280dbb9=dcharti; wordpresspass_f2b477e21f07a8df743348579280dbb9=a87de363b83855194dcbb5d732a28c08″

    I’m new to some of this database stuff so forgive me, but: I used phpMyAdmin to check my database and found some kind of warning on my options table, something along the lines of “2 clients are either logged in or not finished” or something like that. I ran a repair on the database and the error disappeared.

    My blog is still accessible: but now I can’t log in or get to the system. However, I can post using an external client, like my Dashboard widget.. this is really confusing. I’ve already tried replacing all the files (besides my config and content folders). Any thoughts are much appreciated!

  • The topic ‘RC 1 error on editing’ is closed to new replies.