All In One Schema.org Rich Snippets
[resolved] Ratings are not working! (4 posts)

  1. Stolwij
    Posted 1 year ago #

    Dear support,

    It seems my customers have rated my product, but the ratings are not arriving immediately or even not after a week.

    How does this system work? First i heard it was ip related but that's not the case.

    So please i want to hear how this works, because if this has not any value to my site, i will delete this plugin.

    Thank you in advance.



  2. Sujay
    Plugin Author

    Posted 1 year ago #


    As soon as users leave a rating, it appears immediately.

    The IP thing is to restrict many ratings from same user. So, unless you are getting ratings from same IP - the ratings should have reflected on your site.

    If not - there must be some issue with jQuery conflict, possibly due to your theme or other plugin and rating system of our plugin is not working.

  3. Stolwij
    Posted 1 year ago #

    Dear support,

    No i receive ratings from different ip users.

    Can you have a good look please?
    I really start to believe there is a bug somewhere.

    Waiting for your reply.

    Thank you,

  4. Stolwij
    Posted 1 year ago #

    Dear Support,

    Why is Topic been Resolved?

    I still have the problem!
    You didn't came with a solution for my problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All In One Schema.org Rich Snippets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.