Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Asad Shahbaz

    (@artisticasad)

    Hi @hiilite

    Google Analytics put limits and quotas on API requests to protect the system from receiving more data than it can handle, and to ensure an equitable distribution of the system resources.

    The reason Quota Error appears is because We have a default (our own) API keys setup in the plugin which fetches stats from Google Analytics. Google recommends that each user should use their own API keys. Right now, One API key is being used by most of the users and It can give an error sometimes as you got it too. So, to keep it error-free, It is recommended to use your own API keys.

    We highly recommend watching this video guide https://analytify.io/custom-api-keys-video or written tutorial https://analytify.io/get-client-id-client-secret-developer-api-key-google-developers-console-application/ and use your own API keys.

    The second step is to increase rate limits https://analytify.io/doc/fix-user-rate-limit-exceeded-issue/

    After applying those changes all issues will be sorted out.

    Cheers!

    Plugin Support Zainab Afaq

    (@wpzainab)

    Hi @hiilite ,

    Can you please allow us to know if your concern is resolved?

    Hi. I am having this same problem. I was following the above steps, but When I get to the creation of the “OAuth consent screen” google also asks me to input an app name and an email for the app, which if I don’t it doesn’t allow me to save the app domain settings in OAuth consent screen.

    Is there any way to bypass this?

    Plugin Support Asad Shahbaz

    (@artisticasad)

    You can add the following in the fields

    App name: Analytify

    User support email: Add your own email address

    Plugin Author Adnan

    (@hiddenpearls)

    @all

    If anyone face this issue again – Try to deactivate and activate the plugin and then Authenticate it again, Should solve the issue.

    Hope this helps!

    Thanks.

    Plugin Author Adnan

    (@hiddenpearls)

    Pardon me for the previous msg.

    There are three steps to get rid of this issue.

    1. Logout from the authentication tab.
    2. Deactivate and activate the plugin.
    3. Authenticate it again, Should solve the issue.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.