• I have what I believe is rock solid hosting normally at cloudways, yet running the regeneration routine on a new image dimension I setup killed the server after about a thousand images were generated.

    From what I see (please correct me if wrong) the plugin doesn’t have any way to control the speed at which images are created.

    Please add this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Iulia Cazan

    (@iulia-cazan)

    Hi,
    Sorry for the delay. In cases where there are lots of images to process, and you do not have access for running the wp-cli commands, the plugin can perform the regeneration of the images in chunks, by offloading the execution to the cron jobs. Also, deactivating the debug log while performing a large regenerate could help (so that each action would not require to be written in the log, as that will become very big). Have you tried that option?

    Regards,
    Iulia

    • This reply was modified 1 month, 3 weeks ago by Iulia Cazan.
    Thread Starter wordyad

    (@wordyad)

    I hadn’t seen that setting, can you confirm where it is ?

    Plugin Author Iulia Cazan

    (@iulia-cazan)

    Hi!
    The option is available in the general settings screen. When you enable that option, you could set the number of images to be processed per task.
    https://imgur.com/a/XLNJbnI
    https://imgur.com/a/qwOB1xY

    Regards,
    Iulia

    • This reply was modified 1 month, 3 weeks ago by Iulia Cazan.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.