Support » Developing with WordPress » Range of archive posts won’t resolve

  • Resolved nosillacast


    I have discovered that a set of my WordPress archives are not accessible. An 8 month range from April 16, 2006 through November 5, 2006 simply never resolves. The archive month links in the right sidebar for April-November won’t resolve either.

    Oddly, any short posts (announcing my website was down, my voice is gone, things like that) in that time range DO resolve. There are 7 short posts in the range that are fine. Those posts don’t have any links, no “more” tag, no images, and no podcasts links.

    I thought perhaps the difference in the long posts is they have the audio file links in them, and perhaps something was wrong with the audio files on Libsyn, but I was able to check that and the audio files are fine over there. I can check them because I can open each of the bad posts in wordpress-admin, and pull any links from there to test.

    I can tell where the html stops resolving – it’s right after the title of the post and before the very beginning text (which is before the “more” tag). I pulled the source from a good post and a bad one and ran a difference on TextWrangler to find it, and it matched what I see onscreen – the post title comes up, then my processors go nuts trying to do something and then it stops.

    I can open the posts in wp-admin and look at them, but I’m not seeing anything. These posts worked originally on the dates they were created, and haven’t been edited.

    Not sure what else to check. Site is

Viewing 1 replies (of 1 total)
  • I solved this myself – the plugin AWSOM PixGallery was the culprit. No clue why it only affects that range of posts though!

Viewing 1 replies (of 1 total)
  • The topic ‘Range of archive posts won’t resolve’ is closed to new replies.