Support » Plugin: Read More by Edmon - Show-Hide, Find And Replace Plugin » Randomly works, randomly doesn’t

  • Resolved livingthedisaster

    (@livingthedisaster)


    Despite the use of the code being identical across posts, some posts it just randomly doesn’t work, the “read more” button showing up at the bottom instead of in the correct place. I have completely deleted it and reposted then reinserted the code and it doesn’t fix it. I can’t find any difference between the posts that would explain this.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • And if I try to turn it off on the post page, the whole thing doesn’t work at all. Everything disappears.

    Plugin Author edmon.parker

    (@edmonparker)

    Hi @livingthedisaster,

    Thank you for connecting us.
    Could you please share live URL with read more where i can see that issue.

    Sorry, but I tried all three “read more” plugins including yours and all gave me significant problems. This was a new WordPress install.

    Yours in particular would work on new posts, then not work on some imported posts but work on other imported posts. It didn’t work on the mobile version, and hiding it on the post page caused it to stop working entirely.

    It was far too many issues for a brand new blog to deal with and I disabled and deleted your plugin. Best of luck with your endeavors in the future, but this plugin had too many bugs to be of value to me. I have enough work to do in several different endeavors without bug hunting on a plugin that I just don’t need.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.