Support » Plugin: Open Graph and Twitter Card Tags » Random Posts started displaying a blank page

  • Resolved WordDug

    (@worddug)


    After the last update, I started to noticed that some posts no longer displayed only the background color is showing. I wasn’t able to work out why this was so i deactivated the plugin.

    Can you confirm the troubleshooting steps so i can see what is causing it?

    Deactivating this plugin resolved it completely.
    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • These are some of the errors i noticed when testing. If there is no image or an image that cante be recongised is it just breaking the page completely?

    Fatal error: imagecreatefromstring(): gd-jpeg: JPEG library reports unrecoverable error: JPEG datastream contains no image in /wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/public/class-webdados-fb-open-graph-public.php on line 840

    Fatal error: imagecreatefromstring(): gd-png: fatal libpng error: Read Error: truncated data in /wp-content/plugins/wonderm00ns-simple-facebook-open-graph-tags/public/class-webdados-fb-open-graph-public.php on line 840

    • This reply was modified 3 years, 3 months ago by WordDug.
    • This reply was modified 3 years, 3 months ago by WordDug.

    I’m suffering the same issues as WordDug in that random pages, for no clear reason, are simply showing a dark grey screen rather than the content.

    The site is completely up to date and using the enfold theme.

    Any ideas or new updates on the way to resolve?

    Thanks,

    Kevin

    This is a problem with our technique of getting the image size using just a part of the image to speed things up.

    This is addressed in the next version, 2.0.8

    Please get back to us, on this post, and tell us if this is fixed for you after update.

    This issue still occurs in version 2.0.8 for me.

    @minmaxyourlife

    Is there any chance we can get access to your wp-admin and FTP to do some tests and fix once and for all? If you are comfortable with that, please make a full backup, create temporary credentials for us and send them to info@webdados.pt

    We are not able to replicate the problem on several environments we have with Apache, NGINX, PHP 5.6, PHP 7, …

    Please use the 2.0.9 version and activate the new “Do not get image size” option.
    This should fix your problem.

    Sorry for the delay folks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Random Posts started displaying a blank page’ is closed to new replies.