WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Random Dead Button

[Resolved] Random Dead Button

  • theillustratedlife

    @theillustratedlife

    Hey guys. I’m a student cartoonist launching a webcomic and cartoon series. With the popularity of RSS, importance of having a community, and all of the other things that would be really hard to do by yourself, I have turned to blogging. I like The Animation podcast so much, I thoguht I’d give WordPress a try, and I love it! So thanks to everybody who’s helped with it.

    Now to my problem. I noticed today that there is a little square in the comments line that doesn’t go anywhere. It looks like a submit button, except it has a “>” on it. If you click it, it times out trying to contact the database. You’ll probably get a better understanding of it if you just go to my site (theillustratedlife.com) and see for yourself. I’ve got CG-Referrer, Google Sitemaps, WP-Dash, and a couple comment widgets installed.

    After I get a little more free time and have a few more comics posted, I’m gonna really start customizing this thing. It’s a great start right out of the box, and that’s just flatout awesome! Go WordPress & Tech Wench! If anyone has some reccommendations for my site, I’d love to hear them.

    I’m really looking forward to this. Keep up the great work everybody!

Viewing 12 replies - 1 through 12 (of 12 total)
  • Mark (podz)

    @podz

    Support Maven

    1 Comment ร‚ยป
    That >> ?

    theillustratedlife

    @theillustratedlife

    No. I think you have to be logged in to see it. I took a screenshot. It’s circled in red.

    http://www.theillustratedlife.com/deadbutton.jpg

    Thanks. =)

    theillustratedlife

    @theillustratedlife

    It only happens to authors Level 4 and above. I’m gonna try an slueth it out. Any thoughts?

    l/p: wordpress/>>>

    techwench

    @techwench

    What’s “vr button”? Is that one of your comments plugins?

    theillustratedlife

    @theillustratedlife

    I’ve never heard of VR Button

    techwench

    @techwench

    It’s being added to the bottom of the .storycontent div.

    <form name="vr_begin_input" action="" method="post" class="vr_inputinline"><input type="hidden" name="vr_begin" value="2" /><input type="submit" name="submit" value=">" class="vr_button" /></form>

    theillustratedlife

    @theillustratedlife

    Wow – how did you find that?! And also, where is that div? I found a reference to it in my theme, but I want to know where the class for it is located so I can comment it out.

    Thanks again!

    techwench

    @techwench

    I doubt it’s coming from the theme itself, though. Seeing as how I made the theme, I sure didn’t put it in there.

    Try disabling all of your plugins and see if it shows up still. Then enable your plugins one by one and see if/when it shows up.

    theillustratedlife

    @theillustratedlife

    I’ve tried that already. It is still there. Bytheway – great theme! I was afraid I’d have to spend a couple weekends getting something quaint and professional to try and hide the fact that it’s a blog. Now I’m planning on leaving it like that indefinitely! If I get a functioning tipjar in there, I’ll have to forward some of that over to you. ๐Ÿ˜‰

    Anyway, the first thing I tried was killing the plugins. I tried it again, too, and it’s still there. Do you know what file the storycontent is pulled from?

    Thanks again!
    Brenton

    techwench

    @techwench

    If you have the latest version, it’s in index.php and page.php

    Unless you edited it, it should display like this:

    <div class="storycontent">
    <?php the_content(__('(more...)')); ?>
    </div>

    theillustratedlife

    @theillustratedlife

    Hmmm. Well, I found it in your Page.php when you first mentioned it, but I didn’t see anything about a VR Button.

    This is all I have in Index:
    <?php
    /* Short and sweet */
    define(‘WP_USE_THEMES’, true);
    require(‘./wp-blog-header.php’);
    ?>

    And those are the lines I have in Page:
    <div class=”storycontent”>
    <?php the_content(__(‘(more…)’)); ?>
    </div>

    This is perplexing.

    theillustratedlife

    @theillustratedlife

    Aha! Something called CG Related. It’s a plugin from the CG pack. I took everything out of my plugins folder and put them back one by one. I dunno why I didn’t catch it when I turned off all the plugins in the Dashboard before. Caching glitch maybe?

    Anyway, thanks for your help. I don’t even know what the bugger does and I don’t like the Stats pack anyway. BAS put lines of crap on my homepage (beta error messages). Anyone have a good stats package?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Random Dead Button’ is closed to new replies.