Support » Plugin: WordPress Landing Pages » Random '1' inserted into landing page

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author David Wells

    (@davidwells)

    That looks like it’s the title of the landing page.

    Is the main headline blank?

    You can hide this with css if you wish with:

    .black-50 h1 {display:none !important;}

    Where do I insert the css code? I’ve tried it right on the page as well as in the custom css section of my thesis theme, neither worked. Also, the optin form on the page doesn’t work. clicking the submit button doesn’t do anything. i have form standardization off.

    I found the custom css section on the landing page and got rid of the “1”. Awesome! Now the only issue is my capture form doesn’t work. I’m using mail chimp. Whats weird is that I have email standardization turned off on the global settings. However, the form is still being standardized. It should like a basic email form without any formatting. But it still looks standardized. Plus it’s not working. Nothing Happens when I click subscribe. I’m in and out of mail chimp tryin to see what the issue is.

    Plugin Author David Wells

    (@davidwells)

    Can you update the plugin and try again?

    Is your form a direct export of html code from mailchimp?

    If it still doesn’t work we can take a look at your embed code.

    You can post a private support request here: http://www.inboundnow.com/landing-pages/support/forum/questions-about-the-plugin/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Random '1' inserted into landing page’ is closed to new replies.