WordPress Landing Pages
Random '1' inserted into landing page (5 posts)

  1. shaunwalton
    Posted 3 years ago #

    My site is http://www.officialso.com

    I'm getting random #1 inserted at the top left of my landing page content. I can't seem to get rid of it. I have nothing there in the editor. What could be causing this?


  2. David Wells
    Plugin Author

    Posted 3 years ago #

    That looks like it's the title of the landing page.

    Is the main headline blank?

    You can hide this with css if you wish with:

    .black-50 h1 {display:none !important;}

  3. shaunwalton
    Posted 3 years ago #

    Where do I insert the css code? I've tried it right on the page as well as in the custom css section of my thesis theme, neither worked. Also, the optin form on the page doesn't work. clicking the submit button doesn't do anything. i have form standardization off.

  4. shaunwalton
    Posted 3 years ago #

    I found the custom css section on the landing page and got rid of the "1". Awesome! Now the only issue is my capture form doesn't work. I'm using mail chimp. Whats weird is that I have email standardization turned off on the global settings. However, the form is still being standardized. It should like a basic email form without any formatting. But it still looks standardized. Plus it's not working. Nothing Happens when I click subscribe. I'm in and out of mail chimp tryin to see what the issue is.

  5. David Wells
    Plugin Author

    Posted 3 years ago #

    Can you update the plugin and try again?

    Is your form a direct export of html code from mailchimp?

    If it still doesn't work we can take a look at your embed code.

    You can post a private support request here: http://www.inboundnow.com/landing-pages/support/forum/questions-about-the-plugin/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Landing Pages
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.