Support » Plugin: Change OG URL To HTTP » Ran plugin, did not change OG:URL to HTTP

  • Resolved lifeintrips

    (@lifeintrips)


    Hey there! This is exactly what I was looking for however does not seem to work for me. Ran plugin and debugged/scrapped url in facebook. No change. Checked HTML and HTTP still present. Little help?

    Shaun

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am also investigating this plugin and related options, as I am about to take a site to HTTPS. I can see on your post that it has 610 Facebook likes. Those seems to be preserved?

    Plugin Author OrbitingWeb

    (@inorbit)

    Hi lifeintrips, I checked your page and it seems you made it work. For others who might be having issues, please read this article I wrote on how to make this work (refer the steps under the sub-heading, ‘Steps For Getting Back FB Social Share Counts’):

    https://orbitingweb.com/blog/http-to-https-retain-facebook-likes/

    Here’s a summation of the things you need to do after installing the plugin to make this work:

    1. You need to delete cache if you are using a cache plugin.

    2. You need to exclude facebook bot from the HTTP to HTTPS redirect. In other words, facebook bot should be able to access the HTTP version of your pages without being redirected. You can do this using HTAccess.

    3. You need to wait for 30 days for facebook to rescrape your pages. You can also do this manually by going to facebook debugger tool, but as of now, you will need to do this page by page. There is no bulk rescrape option.

    For details on these steps, refer the following article.

    https://orbitingweb.com/blog/http-to-https-retain-facebook-likes/

    Plugin Author OrbitingWeb

    (@inorbit)

    Marking this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Ran plugin, did not change OG:URL to HTTP’ is closed to new replies.