Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Radio buttons not clickable

  • I added two radio button options to my registration form. You can’t click them on the live page, they don’t respond.

    The buttons occur at the top of the registration form, “Do you want to add your profile to our directory?”

    On the “Live Preview” panel in the admin, when I am making the registration form, the buttons do work. But upon publishing the form, when I try the form in another browser (Firefox, Opera) the buttons do not work.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Eh…more style sheet fiddling. To solve this problem, I had to disable the pretty blue radio buttons, and default to standard radio buttons.

    Some of the following styles I found in another thread where a user was experiencing a similar problem with check boxes and radio buttons, and some of it is my own modifications.

    label.um-field-radio,span.um-field-radio-option{
        vertical-align:middle;
        height:13px;
        line-height:13px;
    }
    .um-icon-android-radio-button-off, .um-icon-android-radio-button-on{
        display:none;
    }
    .um-icon-android-checkbox-outline::before {
        content: none;
    }
    .um-field-checkbox-state, .um-field-radio-state {
        position: relative;
    }
    .um-field-checkbox-option, .um-field-radio-option {
        display: block;
    }
    .um-field-checkbox input, .um-field-radio input {
        opacity: 1 !important;
    }
Viewing 1 replies (of 1 total)
  • The topic ‘Radio buttons not clickable’ is closed to new replies.