Support » Plugin: Conditional Widgets » R.I.P.

  • Resolved Kramarz

    (@kramarz)


    It was, by far, one of the best plugins for the job.
    Unfortunately looks like it’s abandoned and stopped to work on most websites we have integrated it.
    Switching to different plugin 🙁
    RIP Conditional Widgets

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jason Lemahieu (MadtownLems)

    (@madtownlems)

    Hi there

    It’s not abandoned – I just haven’t made the time to update the “tested through” version number lately.

    When you say it “stopped to work”, can you be more specific please?

    TWD

    (@twd)

    Hello Jason,

    I am thrilled that you haven’t abandoned this plugin.
    It is super useful!

    However, we have a policy of not using plugins that haven’t been updated for more than a year.

    Any chance you can review your code and post an update so we all have some piece of mind that this plugin is still supported?

    crzyhrse

    (@crzyhrse)

    I am also thrilled and would like to add my vote to this, that you do whatever is needed so you can post an update, for peace of mind…?

    Kind regards…

    Plugin Author Jason Lemahieu (MadtownLems)

    (@madtownlems)

    Once 5.0 drops, I’ll try to get it tested, updated if necessary, then get the readme files updated so it shows a recent updated date.

    crzyhrse

    (@crzyhrse)

    Thank you for this… And for “once 5.0 drops”… Kinda says it all in just three words… (-:

    Plugin Author Jason Lemahieu (MadtownLems)

    (@madtownlems)

    README is updated to display compatibility with 5.0.2

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘R.I.P.’ is closed to new replies.