WordPress.org

Forums

WP UI - Tabs, Accordions, Sliders
Quttera says wp-ui.js is potentially suspicious (4 posts)

  1. amyboyack
    Member
    Posted 1 year ago #

    When scanning my site, Quttera says that the file wp-ui.js is potentially suspicious. I just downloaded the file and uploaded it fresh and get the same results from the scan.

    Any advice?

    Thanks,
    Amy

    WP UI - Tabs, Accordions, Sliders

    http://wordpress.org/plugins/wp-ui/

  2. ClaytonJames
    Member
    Posted 1 year ago #

    The scanner is probably just alerting on eval(function(p,a,c,k,e,r) The file has compressed content. The packer has legitimate uses, but it's also sometimes used to hide malware.

    Here's the decompressed content if you would like to take a look through it. http://pastebin.com/Cz0tN78z

    [edit] ..I have no affiliation with the plugin. :-)

  3. amyboyack
    Member
    Posted 1 year ago #

    Thank you for responding. I wasn't sure why it was saying this was suspicious. You have cleared that up for me.

  4. ClaytonJames
    Member
    Posted 1 year ago #

    You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP UI - Tabs, Accordions, Sliders
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic