Support » Plugin: Free Quotation » quotes not displaying

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author kris_IV

    (@kris_iv)

    Hi,
    I need more information from you .

    Do you see quotes on dashboard widget (it’s the same algorithm, and if works hire the problem is on widget configuration).

    Probably in FQ Settings you doesn’t choose option: “Type of quotation display:”

    Choose option and click SAVE. It should be working from now.

    Other situation, when you crate widget you choose proper quotation group?

    Thanks for your response.

    Not sure what you mean.

    >Do you see quotes on dashboard widget (it’s the same algorithm, and if works hire the problem is on widget configuration).

    I have Use only Free_Quotation – display by day selected

    >Probably in FQ Settings you doesn’t choose option: “Type of quotation display:”

    Yes I have that selected

    >Other situation, when you crate widget you choose proper quotation group?

    In the imported CSV file the Week Day field for all the entries is set to Thursday and Display Date is empty. Could this be the problem? When I edited the imported listings and changed those two field to today, the quotes did display. But will they keep displaying in future, or just for today?

    Chris

    Plugin Author kris_IV

    (@kris_iv)

    In the imported CSV file the Week Day field for all the entries is set to Thursday and Display Date is empty. Could this be the problem? When I edited the imported listings and changed those two field to today, the quotes did display. But will they keep displaying in future, or just for today?

    Yes- this is problem. If you choose “displey by selected day” algorithm check your “display day (from database)” and actually date of your server. Only if it’s compare system show quotation. If you worry about day that will be empty, you can use last two filed in settings. If system doesn’t have any quotes to display it use this one “Master Quotes” 🙂

    Thanks for your response – in next version (Sunday) I can add other method of quotation displaying if you need special option (for example day of the year -366 quotation, or random displaying from all your quotations). To Sunday you can use option: Use one standard quotation and add one quotation to last two filed: Standard quotation and Quotation author.

    Pleas give me information what you need 😉

    That would great to display a random quotation from the CSV, no matter what dates in the file.

    Thanks

    > in next version (Sunday) I can add other method of quotation displaying if you need special option (for example day of the year -366 quotation, or random displaying from all your quotations).

    Plugin Author kris_IV

    (@kris_iv)

    OK – I prepare version with random quotation displaying. I will check this version today, and tomorrow will be available (ver. 2.2.1).

    If you can – after update please give few star to plugin 😉

    Thanks for the update, now all my quotes are displaying. However, my signature isn’t displaying — any idea why that might be? One other suggestion — it would be better if the formatting for the quote title and text wsa the same as defined by the template, so it was identicial to other items in the right column. Perhaps you could add that for a future release. It would also be good if you supported true quotation marks.

    Chris

    Plugin Author kris_IV

    (@kris_iv)

    Hi!
    In quotation table (Free Quotation in dashboard area) do you have all data: Quotation and Author?
    In next version I will change the format of quotes displaying (first time I prepare this plugin for my website and after I customize it to WordPress repository). Probably this is historical issue.

    I don’t understand your last sentence correctly. Do you want use quotation marks like “” ? You can use it – in FQ Settings pleas check box: Start and end quotation with special characters. In result after save you can use your national quotation marks.

    I have the author name in the Author field. But it’s not in the CSV file — do I have to add it manually to each quote in the CSV file?

    >In quotation table (Free Quotation in dashboard area) do you have all data: Quotation and Author?

    I mean using “ and ” which looks better for quotations

    >I don’t understand your last sentence correctly. Do you want use quotation marks like “” ? You can use it – in FQ Settings pleas check box: Start and end quotation with special characters. In result after save you can use your national quotation marks.

    It would be good to be able to right-align the signature

    Plugin Author kris_IV

    (@kris_iv)

    I have the author name in the Author field. But it’s not in the CSV file — do I have to add it manually to each quote in the CSV file?

    You should have a author in every one field in CSV file.

    I mean using “ and ” which looks better for quotations

    and

    It would be good to be able to right-align the signature

    I will add this in next Sunday version.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘quotes not displaying’ is closed to new replies.