Support » How-To and Troubleshooting » Quote rotator IE issue

Quote rotator IE issue

  • Hi

    I am having issues with the quote rotator not showing quotes in IE and in some instances just hangs on “loading quotes”. It works fine in Firefox and on another website it is working fine in IE. Could it be that the site that it is not working on is currently a domain reference site (as in not live with www, but rather an IPaddress/www…..co.uk?


Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi


    Forum Moderator

    If Quote Rotator uses javascript, it could be a script issue. Or it could be a CSS issue (ie the quote is being generated but is being hidden by another element).

    Hi esmi

    Everything is the same as the one that is working. Same theme, same plugins, same everything only difference is that one is on a live server (as in http://www…) while the other (the one which is kicking up problems) is on a domain reference server (as in http://host_ip_address/site_domain)


    I don’t know if you still have a problem with this but I had the same problem and found a solution. If you’re using the same files as I am, one of the files towards the beginning had some ‘const’ declarations. IE does not recognize this type. Change them to ‘var’ declarations and hopefully it should work. The ‘const’ declaration seems to be a FF specific declaration:

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Quote rotator IE issue’ is closed to new replies.
Skip to toolbar