Support » Plugin: Social Proof (Testimonial) Slider » Quotation Marks always displaying

  • Resolved sighan

    (@sighan)


    Hey There,

    regardless of whether or not I check “Add Quote Marks” on the settings page, they will always be displayed. This would not be a Problem if they were actually used like real quotation marks. Instead they are above and below the quote, which just looks bad.

    Please fix this in some future update.

    If anyone wants to get rid of the quotation marks themselves, you can find them in the file “social-proof-testimonials-slider/includes/class-social-proof-slider-shared.php”.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author alexmustin

    (@alexmustin)

    Hi sighan,

    I am trying to replicate your issue but I’m not seeing it happen as you described…

    When I test my plugin on the TwentySeventeen theme, and un-check the box for “Smart Quotes” on both the Shortcode Settings page and the Widget settings, the quote marks do not display for me, so it appears as though everything is working as expected.

    Can you please list out what theme and plugins you’re currently using on your site? I think there may be a code conflict.

    Thanks!

    Plugin Author alexmustin

    (@alexmustin)

    Have not heard back about this, closing the topic.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Quotation Marks always displaying’ is closed to new replies.