Support » Plugin: GAinWP Google Analytics Integration for WordPress » Quota exceeded for quota metric ?

  • Hello,

    Since 2 days I have on several of my websites this error ‘This report is unavailable (-23)’.

    On some other websites who share the same Google Analytic account, the plugin works well!

    In the Error Report I have

    GAPI Error:
    Array
    (
    [0] => 403
    [1] => Array
    (
    [0] => Array
    (
    [message] => Quota exceeded for quota metric ‘Queries’ and limit ‘Queries per day’ of service ‘analytics.googleapis.com’ for consumer ‘project_number:XXXXX’.
    [domain] => usageLimits
    [reason] => rateLimitExceeded
    )

    )

    )

    Ultra weird because I only have 5 visitors in a day lol (website is on development).

    On my local server I build a full clone of one of the website and I do not have the error ‘This report is unavailable (-23)’. The plugin works perfectly.

    On the online version I installed some other Google analytic plugins such as “Analytify”, “Google Analytics Dashboard for WP by ExactMetrics (formerly GADWP)” and “Site Kit by Google” and I have no issue to get the stats report.

    Best Regards
    Nexus

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have the same issue.

    I think project 639045947415 is using a general API key, which is now exceeding requests?

    • This reply was modified 5 months, 3 weeks ago by darkallman.

    Same here… Can’t use the plugin

    Go to general settings and click Report & Reset Errors a couple of times. If it doesn’t work, try again after 10 minutes. It usually fixes all problems.

    I have the same problem. Please fix this issue.

    after waiting 15 minutes it worked again.

    This happens on our sites also periodically. Report & Reset Errors and Clearing Cache solves this temporarily but it always comes back in a couple of days. This makes for a very bad client experience for us especially since our users can’t click those buttons due to missing permission.

    Is it possible to fix this permanently somehow?

    Thread Starter nexusfred

    (@nexusfred)

    @bobsled thanks for the tip but it’s not a viable solution.

    The plugin is very slow to generate reports, when generate one 🙂

    The plugin need an major update.

    • This reply was modified 5 months, 2 weeks ago by nexusfred.

    Same problem.. also seeing the same >> for consumer ‘project_number:639045947415’ and where the plugin does work it is really slow.

    • This reply was modified 5 months, 1 week ago by Webtaurus.
    • This reply was modified 5 months, 1 week ago by Webtaurus.
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.