Support » Plugin: Image and video gallery from Google Drive » quot; couldn't be found – it may have been deleted or renamed.

  • How can I deal with this error? I have this client that I am making a website for and she might’ve changed some folders names… so how can I fix that error?

    Directory "(2007) India – From Golden Temple to Taj Mahal" couldn't be found – it may have been deleted or renamed.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    edit the page, delete the block and re-add it.

    This happens when the gallery point to a folder that no longer exists – as it says, this can happen when it’s renamed or deleted.

    Marek

    Thread Starter roadreaper

    (@roadreaper)

    Well re-adding the block didn’t work, any other suggestions?

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    ok, then please check that the root directory is configured correctly.

    Marek

    Thread Starter roadreaper

    (@roadreaper)

    can you explain what you mean by configured correctly? Because the other albums from the root directory work but some get that error

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    ok, then it is correct 🙂

    Can you spot any significant difference between the ones that do work and the ones that don’t?

    Thanks,
    Marek

    Thread Starter roadreaper

    (@roadreaper)

    Well no, there is no difference between them…

    Thread Starter roadreaper

    (@roadreaper)

    So one thing that I’ve been thinking might be an issue is that the folders created in google drive could be written with a french keyboard because the client is french.
    Could that be the case?

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    I don’t know of any issues with non-ascii character, in fact, we’ve tried wuite a lot of them during testing…

    So, just to be sure we’re on the same page
    1) Other galleries on the same webpage work
    2) If you just plain add the gallery using the provided block in the block editor and don’t modify it, it says that it doesn’t exist

    That sound really strange. Could you please send me a link at developer@dedic.eu? Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.