Support » Plugin: Quiz Cat - WordPress Quiz Plugin » QuizCat plugin error message

  • Resolved wc9zew

    (@wc9zew)


    I bought and installed the business version of QuizCat and wrote a long personality quiz. I then pasted the short code into a blog post. Everything about the quiz works perfectly, with one exception. An error message appears behind the text of each question, as if it’s in another layer. It’s hard to read, but it says something about “invalid argument for each ()” and then lists what looks like the html address for the plug-in quiz. I’m running Enfold, it’s the latest version, and I’ve checked that my storage is adequate. I’ve also run the quiz on Chrome and Safari and the same error appears. I also deleted the app and re-installed it, with no change in this error.

Viewing 1 replies (of 1 total)
  • Plugin Author Ryan Novotny

    (@ryannovotny)

    Hi,

    I just put out a patch that should fix that warning (version 1.2.1 ). It should show an update available in WordPress in the next 24 hours, but you can also download it directly from fatcatapps.com/my-account.

    Thanks for letting us know

Viewing 1 replies (of 1 total)
  • The topic ‘QuizCat plugin error message’ is closed to new replies.