Support » Plugin: Watu Quiz » Quiz doesn't display as configured

  • I purchased the premium plugin and set up the quiz to display one question per page. If user login is not required, it works.

    However, when user login is required, after logging in, all questions display on one page.

    I tested this site on multiple browsers, multiple computers, tablets and phones, and the issue of question display was consistent on all browsers and computers. If user has to register, the questions display all on one page, and not on individual pages.

    When setting up a quiz, you have an option to add text to the final screen people see when being given their score, which is also sent in an email to the user. This only works when registration/login is not required. When it is required, the custom text entered for the final screen does not display, and is not included in the email the user receives with their score.

    When I tried to get support, I got this response:

    We have 270 users of this premium plugin. Two hundred and seventy. No one ever reports strange issues as yours. I have checked your pages and seen nothing like you describe. I am not going to waste more of my time with your endless issue reports.

    Since no one else has encountered this issue (supposedly) I’m wasting his time. And he just wasted my money.

    If you can get the plugin to work without issues, you might be in luck. If not, don’t plan on getting any support. (The Pro version says: One year of free upgrades and free support included. I’m guessing that’s only if you don’t encounter any problems.)

  • The topic ‘Quiz doesn't display as configured’ is closed to new replies.