WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Quicktag toolbar disappears when editing a post

[Resolved] Quicktag toolbar disappears when editing a post

  • Hello, I tried reading through the forums but didn’t find a solution to my problem. Recently, the quicktags have been disappearing in edit mode when I want to edit a post. When I click on “Write Post” the quicktag toolbar is there. However, when I click “Save & Continue” or try and edit an existing post, the quicktags are no longer there. I am working on WordPress 2.0.2, Windows XP, IE6.

    I’m pretty sure I haven’t added any plugins or changed any of the files before this started to happen. Should I reinstall something? I’ve already tried clearing the cache. I have the “users should use visual rich editor by default” option selected.

    Any help would be enormously appreciated. Thanks in advance 🙂

    -J

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have the “users should use visual rich editor by default” option selected.

    In that case you can hardly see the “Quicktags” – unless you disabled the ugly rich editor for your admin profile.

    Why don’t you try to upgrade to the latest stable 2.0.4. A lot of bugs have been fixed… you may just have one of those.

    I will try both…I am a newbie and am slowly learning WordPress, so I was hoping that Yahoo would automatically upgrade for me, but it doesn’t seem to be happening so I’ll figure out how to do it manually!

    thanks for the speedy response!
    🙂

    Y? Doing anything for their clients…? Don’t hold your breath. And if you can run away from them.

    For upgrade: http://codex.wordpress.org/Upgrading_WordPress

    LOL. You’re totally right moshu. Thanks for the link!

    FYI to anyone who happens to stumble upon this, this problem fixed itself after I upgraded to IE 7.0

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Quicktag toolbar disappears when editing a post’ is closed to new replies.