WordPress.org

Support

Support » Plugins and Hacks » QuickShop 2.0 Instal Problem. WP throws error.

QuickShop 2.0 Instal Problem. WP throws error.

  • Hey all. Have a new wordpress installed and I am trying to activate quickshop 2.0. Problem is as soon as I click “activate” on the plugin wordpress throws an error.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/adcabgls/public_html/wp-content/plugins/quick-shop/quickshop.class.php on line 4

    Even tried it on another wordpress installation I have and it failed their as well. I sent an email to the developer but have not heard a response. Any thoughts?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘QuickShop 2.0 Instal Problem. WP throws error.’ is closed to new replies.
Skip to toolbar