Support » Fixing WordPress » Quickpress and add post – not loading

  • Resolved birdie breeze



    I just upgraded to 3.0. I use Graph Paper Press modularity theme. Hosted by Earthlink.

    If I click on ADD POST – it goes to a blank page

    If I go to Quickpress – the text window and controls are missing

    Only the Quickpress title exists and if I click on the drop down arrow, I get a sliver of a white line below the Title Bar….

    All my plugins are off.


Viewing 15 replies - 1 through 15 (of 20 total)
  • Also, I am unable to add any new pages.

    So, cannot create any posts or add any pages

    is where it hangs in the browser

    leads to blank page

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems?

    resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    – increasing the available memory?

    – reviewing

    -deactivated all plugins

    -reinstalled 3.0 – automatic

    – tried default theme

    – plugins all work & are upgraded

    Don’t think it is a memory problem

    Will ftp wp-admin and wp-includes folders from a fresh DL !!

    re-uploading the wp-admin and wp-includes files didnt fix it 🙁

    I was hopeful.

    I don’t get any error messages.

    In fact, QuickPress says “Loading….” while he whole dashboard page is loading but then…after a few seconds, it fails. Instead of the QuickPress window for text & controls, “loading…” disappears and all that there is – is a thin white line.

    This is what the WP-Admin … admin-post.php code looks like

    but maybe it is something else…

    * WordPress Administration Generic POST Handler.
    * @package WordPress
    * @subpackage Administration

    /** We are located in WordPress Administration Panels */
    define(‘WP_ADMIN’, true);

    if ( defined(‘ABSPATH’) )
    require_once(ABSPATH . ‘wp-load.php’);

    require_once(ABSPATH . ‘wp-admin/includes/admin.php’);



    $action = ‘admin_post’;

    if ( !wp_validate_auth_cookie() )
    $action .= ‘_nopriv’;

    if ( !empty($_REQUEST[‘action’]) )
    $action .= ‘_’ . $_REQUEST[‘action’];

    do_action($action); ‘

    I reset the plugins folder

    also checked the screen options menu on the dash – that was all set right.

    I have this weird feeling it’s hanging cos of code somewhere…

    to do with posting posts or pages.

    posting comments seems to work !

    I can also edit existing posts…

    it is clearly only related to


    as long as it is a new post or page

    Add new page

    Leads to a white screen, too.

    Can anyone see anything whacky here?

    [Code moderated as per the Forum Rules. Please use the pastebin]

    plugins all work & are upgraded

    Did you do as I suggested and deactivate all plugins to see if this resolves the problem?

    Yes, I deactivated them before doing an automatic re-install of 3.0
    This DID resolve the issue I had uploading images into media, but not the issue I have creating new posts or pages.

    and, yes….

    I went to my plugins folder and renamed it plugins.hold and followed the rest of the steps to reset plugins.

    No dice

    The Quickpress “box” is the last thing to load on my dash….everything else loads ahead of it, while it says “loading” and then, after everything else in the 2 columns, loads, about 4 seconds later – instead of loading – it just goes “poof” and all we see is the title QuickPress

    At least this is isolated to simply creating NEW posts and pages. I can edit the old ones, people can make comments, etc

    Also it does it on 2 different blogs

    both on the same host (earthlink) and both using Graph Paper Press Themes

    They are both running 3.0 and everything works great except

    no ability to post new pages or posts.

    I am having the exact same problem with new pages and posts as birdie breeze. Earthlink is also the host. It looks like it could be a hosting issue. I’ve upgraded 5 other sites without any issue. None were on Earthlink. Any thoughts?

    yes !

    I ftp’d the memory-bump into my content/plugins folder

    did a reinstall

    that didnt help with the post-new issue

    it did bring back the issue when uploading new images to my media gallery, but resolved that by turning the plugins off and reinstalling and then activating the plugins.

    I am too tired to call earthlink

    Arnstein, stick with me!! Lets exchange email

    you can email me at

    I have an email address to an earthlink supervisor.

    I will get ahold of them in the morning.

    Thanks Esmi !!

    Let us know if you manage to get it sorted.

    hi esmi and arnstein,

    There is a trouble ticket at earthlink on this issue. There was one there before I called. Perhaps from Arnstein. They have added me to the list and will contact me in 24-72 hours. They said the WP fix suggested was deactivating plugins pre-install.

    1. my plugins are up-to-date
    2. I deactivated them before doing installs and re-installs of 3.0
    3. I did automatic and also later, manual installs as suggested by esmi
    4. i deactivated plugins t my dashboard and another time, within my file manager

    I have memory-bump installed now

    no change

    Waiting to hear back from earthlink

    when I do, I will find this thread but also start a new one

    have a great day


Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Quickpress and add post – not loading’ is closed to new replies.