Support » Plugin: Advance Portfolio Grid » quick view

  • Hi.
    How to hide the quick view of the portfolio?
    In the detail of each portfolio as put PREVIOUS / NEXT

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author wpbean

    (@wpbean)

    Hi,

    We just added two new shortcode parameters to show or hide the portfolio icons.

    Add the parameters like this –

    [wpb-portfolio show_quickview_btn="off" show_details_btn="off"]

    [wpb-portfolio show_quickview_btn="on" show_details_btn="on"]

    • This reply was modified 4 months, 3 weeks ago by wpbean.

    Hi, thanks for your reply but it does not work.

    What I want is to hide or deactivate the quick view, since the pop up that comes out does not look good (see attached image). I just want to leave the option to go directly to the detail of each project

    Thank you and I’m sorry

    https://www.dropbox.com/s/24d6091rhem6phn/p1.JPG?dl=0
    https://www.dropbox.com/s/81v5pg475g4qvuz/p2.JPG?dl=0

    Plugin Author wpbean

    (@wpbean)

    Hi,

    If you updated the plugin and updated the shortcode it should not show the quick view icon.

    See this screenshot – https://puu.sh/DL4gI/d0c2db6c80.png

    Or you can add this CSS code on your site to hide the Quick View button –

    a.wpb_fp_preview.open-popup-link {
        display: none!important;
    }

    Thanks

    Perfect, with the update of the plugin was fixed. Thank you. EXCELLENT PLUGIN CONGRATULATIONS.

    You just have to improve the quick view, it’s a bit out of aesthetics, for the moment the rest is going very well ..

    Congratulations again. regards

    Plugin Author wpbean

    (@wpbean)

    Good to know it works. I will try to improve the quick view.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.