Support » Plugins » Quick tip for plugin authors for 2.7

  • trevorturk

    (@trevorturk)


    if (get_bloginfo('version') >= '2.7') {
      $sfwp_url = get_bloginfo('wpurl') . '/wp-admin/tools.php?page=secure-files.php';
    } else {
      $sfwp_url = get_bloginfo('wpurl') . '/wp-admin/edit.php?page=secure-files.php';
    }

    I just upgraded a plugin of mine to be compatible with 2.7, but retain backwards compatibility. Not sure if I shouldn’t have been hard-coding edit.php in there, or if there’s a better way to do this, but it’s working for me 🙂

    http://wordpress.org/extend/plugins/secure-files/

  • The topic ‘Quick tip for plugin authors for 2.7’ is closed to new replies.