Support » Plugin: TLS 1.2 Compatibility Test » Quick test to reassure me

  • I had been struggling to find out if my payment gateway was compatible with TLS 1.2, as Authorize.net requires starting in Sept 2017. I have a WordPress site with sales through Gravity Forms, and a free SSL Certificate from Let’s Encrypt . Installing this plugin gave me an immediate answer. Thanks so much for this plugin.

  • The topic ‘Quick test to reassure me’ is closed to new replies.