WordPress.org

Support

Support » How-To and Troubleshooting » Quick PHP question

Quick PHP question

  • Hi,
    I am running win2003 IIS6 with php4
    Another chap said that you should be running php5 with WP 1.5?

    Can anyone advise on this?

    win2k3 is sooooo heavly locked down … has anyone upgraded to php4 and can comment?

    thanks in advance.
    Ali

Viewing 2 replies - 1 through 2 (of 2 total)
  • Well, are you currently having any problems with your present installation? Do you want to do something that your present installation doesn’t support? Do you want to play around with PHP5-specific code?

    If you answered no to all of the above, then my advice is simply “if it ain’t broke, don’t fix it”. 😉

    great, i will be sticking to my current set up.
    Cheers

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Quick PHP question’ is closed to new replies.