WordPress.org

Forums

NextGEN Gallery Voting
Quick Fix Step by Step (3 posts)

  1. Ponderer
    Member
    Posted 1 year ago #

    Here's a quick fix compiled from a couple of Shauno's threads for the tech-challenged (like me) for NextGEN Gallery Voting failure after NextGEN Gallery upgrades. (This is for basic default view only.)

    1. Copy Shauno's file from http://pastebin.com/ZbcPeGV0
    2. On your host, go to: wp-content>plugins>nextgen-gallery>products>photocrati_nextgen>modules>nextgen_basic_gallery>templates>thumbnails>index.php
    3. Erase contents (not file) of index.php and replace with what you copied from pastebin.
    4. Clear your cache

    If voting still doesn't work on your site you may have to (gulp) delete and reload all your photos.

    I followed this process last week after the major NextGEN Gallery update and I did have to reload photos. I had to do it AGAIN today after NextGEN Gallery update to 2.0.33 but fortunately did not have to reload photos this second time around.

    There's probably a way to not have to change the file after each NextGEN Gallery update, but that's beyond my skill level. So in the meantime, I plan on NOT updating NextGEN Gallery for a long time. :)

    Thanks, Shauno for creating NextGEN Voting.

    http://wordpress.org/plugins/nextgen-gallery-voting/

  2. stefo
    Member
    Posted 1 year ago #

    Hi there

    Thank you for this. However im still not able to use this plugin or activate the voting - its driving me bonkers..lol...

    I am using nextgen gallery Version 2.0.40 |

    Using the basic thumbnails view.

    And i even purchased the pro voting plugin - still cant work. Premium Version 1.6

    Any help would be appreciated as its almost 2 weeks and still cant get this to work

  3. shauno
    Member
    Plugin Author

    Posted 1 year ago #

    Hi stefo

    If you have a problem, just ask. No point struggling for weeks getting nowhere.

    I assume you have the plugin active, and enabled voting on the images you want. Then you've added the voting tag to the correct gallery template.

    If you have done all that, start a new thread here (let's try keep this one clean) with an example I can look at for you.

    We should be able to get it sorted asap!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery Voting
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic