Support » Plugin: WooCommerce » Quick edit make everythings in one columb on the side.

  • Resolved simonperdu

    (@simonperdu)


    Hello.
    i have this issue for a while now.
    When i update a quick edit on a product, every information (products name, category, inventory…) get compact on the left side and none usable/readable. It happen even if i don’t change anything.

    I have description and others uncheck but they appear and put on the side after the quick edit.

    They go back to normal after refreshing the page.

    I try deactivating every plugin except woo. The issue is still there.

    My theme is divi
    Thanks in advance.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support gabrielfuentes

    (@gabrielfuentes)

    Hi there đź‘‹

    That’s strange! This kind of problem is usually caused by a conflict with your theme or with another plugin.
     
    The best way to determine this is to:

    • Temporarily switch your theme to Storefront
    • Disable all plugins except for WooCommerce
    • Repeat the action that is causing the problem

    If you’re not seeing the same problem after completing the conflict test, then you know the problem was with the plugins and/or theme you deactivated. To figure out which plugin is causing the problem, reactivate your other plugins one by one, testing after each, until you find the one causing conflict. You can find a more detailed explanation on how to do a conflict test here.

    Before you start

    1. First, please make sure you have a good backup in place of your full site and database. Most hosting companies have this included in the subscription, but you could also consider using a service like Jetpack. If something goes wrong, it’s nice to know that you can restore your site.
    2. Second, I would suggest installing a plugin called Health Check & Troubleshooting. This is a plugin developed by the WordPress community and it allows you to disable plugins without affecting your current site visitors.

    I hope that helps!

    Thread Starter simonperdu

    (@simonperdu)

    Hi
    Ive try your solution
    Even with storefront and only woocommerce active, the issue happen.

    May it be custom code at this point?

    Plugin Support gabrielfuentes

    (@gabrielfuentes)

    Could you please provide us with a full-screen uncropped screenshot in order to understand where the issue is located and provide you with guidance?

    I recommend https://snipboard.io for easily sharing screenshots – please follow the instructions on the page, then paste the URL here. It works with Chrome, Firefox, Safari, and Edge.

    Thank you!

    Thread Starter simonperdu

    (@simonperdu)

    Plugin Support gabrielfuentes

    (@gabrielfuentes)

    That’s strange! I ran a quick test on my end, and I couldn’t replicate this issue.

    Oftentimes something like this can be affected by your browser’s cache. I would suggest that you try clearing the cache/cookies and then try it again. You could also try from a different browser or device.

    Please let me know how it goes!

    Plugin Support abwaita

    (@abwaita)

    Hi @simonperdu,

    We’ve not heard back from you in a while, so I’m marking this thread as resolved. Hopefully, you were able to find a solution to your problem!

    If you have further questions, please feel free to open a new topic.

    Thanks.

    Thread Starter simonperdu

    (@simonperdu)

    Hi i was sure i responded.

    I try with a different browser, another theme, clearing my cache, another computer even.
    The issue is still happening.
    Can it be custom code that does this maybe ?

    Plugin Support abwaita

    (@abwaita)

    Hi @simonperdu,

    Yes, custom code conflicts with WooCommerce could also result in such an issue.

    I could suggest briefly commenting out or temporarily removing the custom code you might have on your site.

    To avoid affecting your live site, you may want to do this on a test/staging site. If you don’t have one already, your hosting company might offer one as part of your package. Alternatively, you can use a free plugin like https://wordpress.org/plugins/wp-staging/

    Let us know how it goes.

    Plugin Support abwaita

    (@abwaita)

    Hi @simonperdu,

    I’ll go ahead and mark this thread as resolved since it’s been inactive for a bit.
    Hoping that you were able to carry out further testing on your custom code.

    If you have further questions, please feel free to create a new thread.

    Thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.