WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] quick draft doesn't save the posts, all lost

[Resolved] quick draft doesn't save the posts, all lost

  • the quick draft in the main page (once you login into your dashboard) doesn’t save anything. I lost a couple of posts from collaborators because of it

    Im using a spanish version of WP and the theme is twenty ten, the latest version

    Ill be happy to provide more info if needed

Viewing 15 replies - 1 through 15 (of 20 total)
  • pengovsky
    Member

    @pengovsky

    Same here, happens since update to 3.8.2.

    news tech
    Member

    @sensenikhil

    Same here,
    techn4all.com | unable to save
    i am also having this same problem from 1 day
    this seems to be from WordPress end
    hope they will fix soon

    esmi
    Forum Moderator

    @esmi

    @pengovsky & @news tech: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

    I admit, this is a functionality Ive never used before so I dont know if in previous version of WP worked. If it did, then Im willing to revert to a previous version because this is something I desperately need

    basically what Im asking is, can anyone tell me for sure which was the latest version of WP where quickdraft worked?

    and is there any solution for this current version to fix this issue? any WP gurus who can lend a hand?

    Jeff Chandler
    Volunteer Moderator and Voice of WP

    @jeffr0

    The bug has been reported https://core.trac.wordpress.org/ticket/27734 but I’m not sure when the fix will be pushed out to users.

    good to read that , Jeff

    not really sure what to do next, if revert to a previous version of WP where this option works (I’d have to know first whats the most recent version where it works, and how to revert to a previous WP version) or wait til the fix is applied

    Jeff Chandler
    Volunteer Moderator and Voice of WP

    @jeffr0

    It most likely worked in WordPress 3.8.1 but if you revert to that version, you’ll lose the security updates 3.8.2 offered. I haven’t seen any confirmation yet but there might be a 3.8.3 to address this issue.

    I think I’ll wait then, hopefully they’ll hurry to fix this

    post is there.. it shows in the database.. and I was able to pull it up by editing the URL from a different post in the address bar

    but I cannot access it from my dashboard as far as I know….

    I mean theres not a trace of the draft anywhere

    how did you access the DB, BTW?

    Glad to see that this issue will be fixed. I have same problem and i use a lot quick draft.

    Hope that they make upgrade available this weekend.

    seancareeruplift
    Member

    @seancareeruplift

    Lost a full blog, utterly, yesterday. Tried a short one and it saved and I can’t see any difference in process. So I need to await a fix?

    Andrew Nevins
    Forum moderator

    @anevins

    Hello all,

    yes, this is a known problem in 3.8.2, see ticket https://core.trac.wordpress.org/ticket/27734.

    3.8.3 will include a recovery process, so your data is not lost. In the meantime you should avoid Quick Draft.

    kentaiwan98
    Member

    @kentaiwan98

    Unfortunately, the draft save doesn’t always work. I saved two (tests) but lost one (the actual post). Pity. I don’t usually use Quick Draft, now I have a good reason not to try. And I did check the DB for the posts, but the one post I wanted was missing.

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] quick draft doesn't save the posts, all lost’ is closed to new replies.