Support » Plugin: Quform Mailchimp » QuForm PopUp

  • Resolved tmarroyo17

    (@tmarroyo17)


    I am creating this landing page for a client, but he does not want the popup QuForm that appears on every page to appear on this page. I cannot for the life of me force the popup to skip appearing on this specific page: https://www.apostillepros.com/certified-translation-service/

    The popup form in questions is on the right side under “Get a Free Quote.” I am guessing it might be some code I need to add to the WordPress customization page?

    Any help would be great!

    -Trevor

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ThemeCatcher

    (@themecatcher)

    Hi Trevor,

    This “Get A Free Quote” form does not appear to be a Quform form, however you can hide it on this specific page by going to Forms – Settings – Custom CSS & JS and at the Custom CSS (All devices) field add the following code.

    .page-id-2492 .css547882sss {
        display: none;
    }

    Regards
    Ally

    Thread Starter tmarroyo17

    (@tmarroyo17)

    This worked, thanks so much!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘QuForm PopUp’ is closed to new replies.