WordPress.org

Support

Support » Themes and Templates » Question regarding WP 2.2.1

Question regarding WP 2.2.1

  • Hello!

    I’ve not yet upgraded to version 2.2 or 2.2.1, partly because of a problem that I were informed about with the new versions.

    I’m running my WP-blogg at http://www.hell-man.se, and I’m using the theme Tiga, wich were said not to be working with WP 2.2.

    Now I see there is an version 2.2.1, and in the fix list, i read the following:

    “Widget backward compatibility fixes (#4275)”

    Does this meens that I can use my theme with WP 2.2.1? Or does I still need to use for example this sollution:

    Tiga 1.0.2 widget fix for WordPress 2.2

    Thanks on advance! It would feel good to know this before I start the upgrade process.

    Regards,

    /Linus

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Question regarding WP 2.2.1’ is closed to new replies.