Support » Plugins » Question Re: Auto Tagger

  • Hi,

    I’m pretty new to WordPress. I saw that there was an upgrade available so I upgraded to 2.8.6. I’m looking for an auto tagger to use but the ones that I’ve found are not compatable. Does anyone know of one that is compatable with 2.8.6?

    Thanks.

Viewing 1 replies (of 1 total)
  • Since 2.8.6 is new, it’s likely that if you find an auto-tagger that is documented to work fine with 2.8.5 or 2.8.4 (or less), it’ll likely work fine with 2.8.6. These last couple WP upgrades were mostly security patches, and so plugin developers (and users/voters) just haven’t had a chance to revise compatibility lists.

    -WCC

Viewing 1 replies (of 1 total)
  • The topic ‘Question Re: Auto Tagger’ is closed to new replies.