Support » Plugin: Post SMTP Mailer/Email Log » Question on PHPMailer option

  • Hello,

    Firstly thanks for all the hardwork!
    I have just set up using the wizard and have switched to PHPMailer as you suggested we try. However when we send a test email, we get the following text at the top of the email:

    Content-Type: text/plain; charset = “UTF-8” Content-Transfer-Encoding: 8bit Hello! Sent by Postman 2.0.2 – https://wordpress.org/plugins/post-smtp/ Content-Type: text/html; charset=UTF-8 Content-Transfer-Encoding: quoted-printable

    Does this mean we should revert back to using the PostSMTP option, where this text does not appear at the top of emails? We cannot have this text at the top of all our emails, but maybe you have more ideas on why this is happening! Thank in advance

    Thoughts appreciated!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author yehudah

    (@yehudah)

    I think it’s a bug just in the trst email.

    Xan you try another method?

    Thanks for your reply.

    Yes I sent an email from an email form on our website and that worked with PHPMailer, but then I tried to send an email from a WooCommerce order, which did not work. The email was not able to be sent to us.

    So I switched back to using PostSMTP and everything works perfectly. So it looks like we cannot use the PHPMailer option.

    Is this a problem? Is PostSMTP less secure? We used another SMTP plugin before, and our site was hacked. They had a vulnerability and we straight away disabled the plugin. So I am not wanting to repeat the same mistake!

    UPDATE: I forgot to say, when I have the PHPMailer option enabled, I get a Post SMTP email error (when I try to send a WooCommerce order email).

    This Post SMTP email error says:

    Invalid “Reply-To” e-mail address “My Name”

    I have the same issue. I agree with the observation made by @dav74

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.