Support » Plugin: Autoptimize » Question mark signs appeared after installing autoptimize

  • Resolved dariomendoza

    (@dariomendoza)


    I have found Autoptimize an excellent solution for my site, however after installing and enabling all the functions my site started to appear with a lot of ? signs. It does not recognize the line spaces formatted as paragraph. I tried with each one of the options but there are still the ? signs. The only way to delete these is deactivating Autoptimizer. Any suggestion to solve this issue? I am using WP4.7 with Site origin Page builder and Vantage theme.

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Frank Goossens

    (@futtta)

    No idea (yet) Dario, can you share your URL so I can have a look?

    Frank: Thank you for your prompt reply.

    The url is http://www.talentos-unicos.com

    I have deactivated the plugin so you won´t be able to see the question marks. Let me know if you want me to activate it or how we can check the issue.
    I have invested a lot of time working in the site ( and I am a novice in this) so I don´t want to break the site.

    Regards

    Plugin Author Frank Goossens

    (@futtta)

    do the question-marks appear where there are letters with accents now?

    They appear where I have <P> format with no text after these.

    In my page builder text editor I see something like:

    La Solución

    <P>
    Facilitamos sus procesos de desarrollo organizacional y personal mediante la metodología de Coaching Asistido con Caballos.

    <p>

    Esta novedosa metodología es altamente útil en organizaciones que requieran intervenciones en:
    <P>
    Integración y Efectividad de Equipos
    Procesos de Alineación Organizacional

    and on the webpage they are showed like:

    La Solución

    ?
    Facilitamos sus procesos de desarrollo organizacional y personal mediante la metodología de Coaching Asistido con Caballos.

    ?

    Esta novedosa metodología es altamente útil en organizaciones que requieran intervenciones en:
    ?
    Integración y Efectividad de Equipos
    Procesos de Alineación Organizacional

    Plugin Author Frank Goossens

    (@futtta)

    what URL can I see that content on @dariomendoza? I’d like to take a look at the HTML output of what you see in your pagebuilder ..

    Frank:
    Please take a look in to this url: http://www.talentos-unicos.com I have already activated the plugin and checked the 3 options available: HTML, CSS and JavaScript.

    Thank you

    Plugin Author Frank Goossens

    (@futtta)

    ok, can you disable HTML optimization?

    OK. done

    Plugin Author Frank Goossens

    (@futtta)

    HTML still seems optimized, do you have page caching somewhere that can (should) be purged?

    done too now. I used the “delete cache” from the autoptimizer at the top of the dashboard and also at the right of the dashboard near the login icon.

    Plugin Author Frank Goossens

    (@futtta)

    ok, question-marks seem gone? if so; it’s a HTML minification problem. haven’t been able to reproduce yet, but will look into this. keep the option off for now (it’s the least important one anyway).

    The question marks disappeared now, but I still have some sliders and pictures that are not shown.

    Plugin Author Frank Goossens

    (@futtta)

    ah, but that’s your default AO troubleshooting as per the FAQ Dario. looking at the JS console & your HTML source you’ll probably have to exclude nextend/web/n2/n2.js from JS optimization.

    Frank, thank you very much for your guidance and time. I already solved the issue. regards

Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.