Support » Plugin: Easy Updates Manager » question: how to programatically block plugins with .git subdirectory

  • Resolved apedog

    (@apedog)


    Is there an easy way to programmatically block plugins that have a .git subdirectory?

    On my local machine I have plugins that are direct git clones of remote repos that I edit. Obviously I would like to block updates for these plugins (Only update through branch-switching and fetch). Is there an easy way to do this with the API?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘question: how to programatically block plugins with .git subdirectory’ is closed to new replies.