Support » Plugin: Judge.me Product Reviews for WooCommerce » Question answer widget

  • Hello
    I have enable question answer widget but it is not showing on my product page.

    Let me know what to do to show the question and answer on product page.

    Thank you
    javed

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author judgeme

    (@judgeme)

    Hello Javed,

    Thank you for reaching out.

    There appears to be an issue with the review widget not updating.

    In order to be able to help in a better way, I have sent you an email detailing the possible causes, and solutions to them.

    Please let us know if it was of help to you, or if you would need further assistance.

    Kind regards

    Thread Starter javied

    (@javied)

    Hello,

    Sorry I didn’t get any e-mail yet.

    Kindly send me the email.

    Thank you

    Plugin Author judgeme

    (@judgeme)

    Hello Javed,

    We sent you an email 3 days ago to the email address you have registered in Judge.me.

    If the email hasn’t reached you, perhaps you’d want us to send the email to a different address?

    If you don’t want to share the email address here, you can share it with us by sending us an email to support@judge.me

    Kind regards.

    Thread Starter javied

    (@javied)

    I have send you the email on support@judge.me. Kindly send me the email detailing the possible causes, and solutions to them.

    Thank you

    Plugin Author judgeme

    (@judgeme)

    Hi Javed!

    We have replied to the email you sent us.

    Please take a look and let us know if anything is unclear.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.