Support » Plugin: Blackhole for Bad Bots » Question about W3 Total Cache setting

  • Resolved spirittlk

    (@spirittlk)


    Hi there! I have W3 total cache and read in your plugin notes that I should change this setting. However my W3 Total cache did not give me the option to enable Late Initialization. It was greyed out. Any ideas? I disabled Blackhole for now till I hear back 🙂 thank you!!!

    Required setting: Page Cache > Advanced > “Late initialization” enabled
    Visit the W3 Dashboard and empty/reset all caches before going live

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Starr

    (@specialk)

    They must have changed something in the plugin. If the Late Init option has been removed, then W3 no longer is compatible with Blackhole for Bad Bots. I have not verified this, but just based off what you are reporting here.

    Update: You mention the setting was there but “greyed out”, which suggests that maybe your web host has disabled it. In which case, W3 is compatible but only on hosts that allow Late Init functionality (where it is not greyed out).

    • This reply was modified 1 month, 3 weeks ago by Jeff Starr. Reason: adds infos
    Thread Starter spirittlk

    (@spirittlk)

    It might be something due to my config because the option is there but grayed out. I’ll have to check in with the hosts some day when I come up for air, but at least we’ve ruled things out on your end! Thank you for what you do!

    Plugin Author Jeff Starr

    (@specialk)

    Yeah no problem, I am here to help anytime.

    Nope – you’re not alone. Evidently I am having the same issue. I opened up a W3 Total Cache post here. Maybe it’s a Pro setting now? No idea…

    • This reply was modified 4 days, 17 hours ago by tamar.
    Plugin Author Jeff Starr

    (@specialk)

    Thanks for posting that, @tamar. Will keep an eye on it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.