Support » Plugin: Redirection » Question about redirecting certain URLs

  • Resolved jvmedia

    (@jvmedia)


    Hi there,

    We’re having some issues with some redirects from old marketing links not working. Here are some examples of the type of links (note: these are all what come after /the-old-page/:

    • /?utm_source=google&utm_medium=organic&utm_campaign=gmb-appt&utm_content=sf
    • /?format=RSS
    • /?fbcli

    Just wanted to see if there was any way we can get around this other than making sure all the old marketing URLs are the correct URLs on their respective sources.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author John Godley

    (@johnny5)

    What issues are you having?

    Thread Starter jvmedia

    (@jvmedia)

    Hi there –

    Sorry if it wasn’t clear – links like the examples I posted are not redirecting and still returning 404 errors. So for example in Redirect we have:

    /?format=RSS (old link)

    /feed (new link)

    Hope that clarifies it.

    Thanks

    Plugin Author John Godley

    (@johnny5)

    Can you show the redirect you created for one of these? Can you provide a full URL to test it with?

    Thread Starter jvmedia

    (@jvmedia)

    I think we may have figured this out. It seems to be based on whether there’s a . or not.

    A lot of the links that were showing up in the 404 log did not have the / yet we were adding it to the source link in redirection. When we took it off, they seemed to work.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.