Support » Plugin: WP Fastest Cache » Question about Permission of .htacces?

  • Resolved kaniamea

    (@kaniamea)


    According to the instructions the permission of .htacces must 644 and chache and chache/all 755. The plugin will not work with these permissions though. I had to change them to 666 (.htacces) and 777 (for cache and cache/all) to make the plugin work. Is this correct or is there a better way to make the plugin work?

    https://wordpress.org/plugins/wp-fastest-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello kaniamea, please read about file permission for WordPress.

    You run a high risk if you use 777. You should never use that permission.

    If the plugins dose not work with those permission then you might have something else preventing from the plugin working with the correct file permissions. The safest file permission is 644 for files and 755 folders.

    Kind regards

    Plugin Author Emre Vona

    (@emrevona)

    Hi kaniamea, what does “plugin does not work” mean? Are you talking about “htaccess permission warning” at setup?

    Plugin Author Emre Vona

    (@emrevona)

    closed

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Question about Permission of .htacces?’ is closed to new replies.