Support » Installing WordPress » Question about my host’s built-in upgrade feature (2.03->2.04)

  • My host uses CPanel which has a built-in WordPress install feature. I want to upgrade from 2.0.3 to 2.0.4 and it seems I can do it with the click of a button but I get this warning:

    Please read carefully

    Click on Upgrade only if
    – no files, languages, themes have been modified
    – you haven’t added mods to this installation of WordPress
    Info: Your current installation will be backed up.

    I have a custom theme which I suppose I can reupload. I also have probably made little modifications here and there to other files. And of course I have plugins. Any thoughts on whether using this feature is a good idea? Anyone have a similar setup?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I like fantastico (I realize I’m the only one around here who does, and who never has problems with it….) but I only use it for upgrades if it’s a completely vanilla install, with no tweaks at all done. Otherwise it’s just easier to do a normal upload the files upgrade.

    Sorry vkaryl, but what type of files would need to be uploaded and where? I too use fantastico – and yes, like the OP I have my own custom theme and a bunch of plugins.

    Suggestions?

    You need to upload all the WordPress 2.0.4 files then simply follow the instructions here for Upgrading.

    http://wordpress.org/download/

    Okay – just upgraded without a hitch. Did exactly what the instructions suggested – BACK UP EVERYTHING.

    Worked like a charm 🙂

    Sorry I missed you earlier, KatGirl. Glad to see things went well!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Question about my host’s built-in upgrade feature (2.03->2.04)’ is closed to new replies.