Support » Plugin: Duplicator - WordPress Migration Plugin » Question about Duplicator packages

  • Resolved tomdkat

    (@tomdkat)


    The other day, I attempted to install a WordPress theme update and that failed horribly. It literally crashed WordPress. Fortunately, I took a backup of the site using Duplicator *before* attempting the theme update. Anyway, while backing up the site with Duplicator, I encountered a weird issue where I wasn’t able to download the package even though I was able to download the installer. So, I created a new package and downloaded the package FIRST but didn’t think to download the installer since I had downloaded the installer previously.

    When I went to install the package, to recover the site, I received an error indicating a mismatch between the installer and the package (ZIP file).

    I managed to recover the site, so we’re back in business.

    Question: what are the options for recovering from a case where the installer doesn’t match the newly created package?

    I’m using the free version of Duplicator.

    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.