Support » Plugin: BAAP Mobile Version » Question about BAAP Mobile Version and BulletProof Security compatibility

  • I have BAAP Mobile Version 2.0 and BulletProof Security .48.2 installed in my WordPress 3.5.1 installation. It seems when I upgrade BulletProof Security to the latest version, the mobile version of my blog appears when I view it from my desktop browser (Firefox 19.0.2). If I deactivate the plugin and reactivate it, I get the desktop version of my blog when I view it from my desktop browser, as expected.

    Is there an incompatibility between BAAP Mobile Version and BulletProof Security? Are there and Apache directives that BAAP Mobile Version puts in the htaccess file that might be getting clobbered with each BulletProof Security upgrade?

    Thanks!

    Peace…

    http://wordpress.org/extend/plugins/baap-mobile-version/

  • The topic ‘Question about BAAP Mobile Version and BulletProof Security compatibility’ is closed to new replies.