WordPress.org

Forums

question... (3 posts)

  1. arwennn
    Member
    Posted 11 years ago #

    Okay, so I installed WordPress (through Fantastico on my CPanel), and it installed fine, but whenever I edit templates, or make a post, or delete a post, the updates don't show on the main index page unless I delete my temporary internet files first.
    Is there an easier way to do this?

  2. Mark (podz)
    Support Maven
    Posted 11 years ago #

    That sounds like your computer is using the cache rather than pulling the page in properly.
    Using windows ?
    Try pressing CTRL-F5 when on your page to force a hard refresh.
    There is a setting somewhere - through the windows control panel - that tries to make IE do this anyway, but I don't recall where it is.

  3. eltintero
    Member
    Posted 11 years ago #

    I think it is IE.
    Delete all cookies, Delete all Temporal Internet Archives. If it still doesnt work, try Mozilla Firefox, U will like it.
    Cheers

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.