Support » Plugin: All In One WP Security & Firewall » Query – Rename Login page

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author wpsolutions

    (@wpsolutions)

    The new login URL would have been displayed in the information message after you saved the feature.
    It should generally look like:
    http://yoursite.com/yourslug

    Regarding the login issue you mention – I’m a little surprised you are seeing this. I’ve just tried this test on 2 separate sites with captcha enabled and I cannot see any issue.

    Can you try again from another browser?

    Hi wpsolutions,

    Many thanks for your reply. As per your advice, I redid the configurations, logged in on a new browser and voilĂ , it’s working.

    I suspect my initial problem was to do with a browser-installed password manager plugin interfering with the input fields, though technically it shouldn’t have done given it had no record particularly of the captcha inputs.

    Nevertheless, thanks for your assistance in this matter.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Query – Rename Login page’ is closed to new replies.