• Erreur critique sur le site après la mise à jour du plugin. En cause deux lignes qui font appel à des fichiers et un répertoire qui n’existent pas :

        require_once(dirname(__FILE__).'/trait/wc-etransactions-config-get-options.php');
        require_once(dirname(__FILE__).'/trait/wc-etransactions-config-cards.php');

    Du coup, downgrade en urgence pour remettre le site en fonction. Pas très sérieux tout cela ! version e-transactions-wc.2.0.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • Bonjour,

    Même problème pour moi, site planté. J’ai eu des commandes depuis mon dernier backup cette nuit, donc je suis coincée. Y a-t-il un moyen de réinstaller la version précédente du plugin sans toucher au reste, histoire de rouvrir le site ? Merci…

    Bonjour umizen,

    Tu peux télécharger l’ancienne version ici : https://downloads.wordpress.org/plugin/e-transactions-wc.1.0.9.zip

    Il te faut supprimer le dossier avec le problème, mettre l’extension ci-dessus et réactiver l’extension. Tout devrait fonctionner comme avant.

    Bien sûr, il ne faut pas activer la mise à jour automatique du plugin.

    Bonne journée

    Merci, ça a fonctionné ! Bonne journée 🙂

    J’avais rétrogradé aussi en version 1.09
    La version 2.01 était véreuse, elle a du être mis en ligne par un stagiaire…
    Résolu avec la version 2.02
    Mais en effet NE JAMAIS METTRE CE PLUGIN EN MAJ AUTOMATIQUE ! Et faire une veille pour ne plus subir ces inconvénients hallucinants de la part d’une Banque qui s’engraisse sur le e-commerce de ses clients…

    • This reply was modified 2 months, 3 weeks ago by verbre.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.