• Resolved asasergey

    (@asasergey)


    Hello,
    I have to return to version 3.7.2. In the version 3.8.0. Plugin replaces the original photo with a thumbnail of a worse quality. How can I fix this?
    Thank you for Your work.
    Regards.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi @asasergey,

    Can you provide a link to your site, and also let me know what setting you have for cropping? The update shouldn’t have changed the image quality, but we did allow WP to handle the images more responsively.

    You can convert to an older version here:
    https://wordpress.org/plugins/ml-slider/advanced/

    Thanks

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi @asasergey,

    I misread your first message at first and thought you were asking how to revert.

    We added support for responsive images using the built-in WP functionality. However, we also added support for the WP Retina 2x plugin in case you need to use images larger than the slideshow widths. This will allow your site to be responsive and have optimized images.

    https://wordpress.org/plugins/wp-retina-2x/

    Thread Starter asasergey

    (@asasergey)

    Hi,
    Thank you for your prompt response. WP-retina-2x did not give any results. I have to stay on version 3.7.2. Settings: FlexSlider( 800-200), Design (default), Stretch (full width), Crop images (disabled), Output CSS-Output JS-Conflict-free mode (marked) Site: skeyndor.lv
    Regards.

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi @asasergey

    We should have a fix out tomorrow. Sorry for the inconvenience. If you need to revert to an older version, you can do so at this link (scroll to the bottom). Deleting the plugin will not affect your slides.

    https://wordpress.org/plugins/ml-slider/advanced/

    • This reply was modified 4 years, 8 months ago by Kevin Batdorf.
    Thread Starter asasergey

    (@asasergey)

    Thanks. I will wait for correction.

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi @asasergey,

    Can you update to 3.8.1 and see if the problem is resolved? Thanks

    Thread Starter asasergey

    (@asasergey)

    The problem is gone on all browsers except Microsoft Edge (and did not check the Safari). Site and browser cache is cleaned. At a slow connection speed, it is noticeable how in the beginning the low quality photo is displayed, and after a while the photos are of high quality.

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi @asasergey,

    I don’t notice it in Edge but maybe because I have a fairly fast connection. Could it be that Edge is trying to determine the speed of the user and serving the best image for the situation?

    The reason we added this change was that because people want to have large images on desktop, but then on a mobile device the image is a waste of pixels and lowers performance (and possibly SEO). Novice users will even upload images 10mb+

    If Edge eventually loads the higher def image anyway, it might not be something we can address as the benefit of offering the lower res image is more beneficial to everyone.

    Also to note, this feature is only on slideshows where cropping is disabled. So you could use the smart crop and crop your images outside of the MetaSlider if it’s an issue.

    Thread Starter asasergey

    (@asasergey)

    Excellent. The principle is clear. If problems with Edge, will be on many computers, I will use the “smart crop”. Thanks for the prompt decision.

    Plugin Contributor Kevin Batdorf

    (@kbat82)

    Hi @asasergey,

    Let us know if you have any more issues or issues with the smart crop. I’ll mark this issue as resolved then but please open a new one as needed. Have a good weekend.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Quality Photo 3.8.0.’ is closed to new replies.